Site Requirements
BROWSER
This site has been designed and optimized for Firefox 4.0+, Chrome 21.0+, and Internet Explorer 9.0+. Our testing has revealed that current versions of Safari and Opera are not completely compatible with some of the Javascript we have used in this site. Furthermore, previous versions of Firefox, Chrome and Internet Explorer do not conform to the web standards outlined by W3C. If you are using Safari or Opera or if you are using older versions of Firefox, Chrome or IE you will need to upgrade to a more recent version of Firefox, Chrome or IE in order to take full advantage of the features of this site.

ACROBAT PDF READER
All of the downloadable files on the site are in the Acrobat PDF document standard. To view PDF documents and graphical SVG charts you must download the free Adobe Acrobat Reader.

JAVASCRIPT
To use the features on this site you must enable JavaScript in your browser.